About us, privacy policy pages not responding, tos and partners pages isn't synced up to the new updates

Incident Report for Java Lava bot status

Resolved

This incident has been resolved after several bug patches.
Posted Jun 08, 2025 - 20:13 EDT

Update

2 things. We have fixed the issue regarding tos and partners pages not syncing up. Also we are getting reports about our privacy policy getting downloaded to user's devices when users are on MOBILE. I am looking into this issue at this time and idk how this happens I am secretly laughing and crying about this at the same time I got no idea how this is happening 😂
Posted Jun 08, 2025 - 19:56 EDT

Update

At this time About us, and Privacy Policy pages are working, however we are still dealing with issues with our tos and partners pages! We are getting Jeo online to help us!
Posted Jun 08, 2025 - 16:03 EDT

Update

The website is completely down at this time cloudflare errors is being sent to us at this time!
Posted Jun 08, 2025 - 15:55 EDT

Investigating

We are currently aware of an ongoing issue with the Java Lava website. Me and Thus are aware of the issues at this time and are investigating this issue at this time!
Posted Jun 08, 2025 - 15:42 EDT
This incident affected: Java Lava website.