About an hour ago discord has resolved this incident.
Posted May 08, 2026 - 19:37 EDT
Update
Discord said that they have seen recovery however only one of my 3 accounts are working at this time, and it isn't the one that owns Java Lava, we are still monitoring.
Posted May 08, 2026 - 16:32 EDT
Update
Due to the ongoing Discord outage, this incident has now been upgraded to Critical severity. As the issue originates from Discord’s infrastructure, it is currently outside of our control. At this time, we are unable to safely patch, restart, or fully restore affected bots until Discord resolves the underlying outage. We will continue monitoring the situation closely and provide updates as new information becomes available.
Posted May 08, 2026 - 15:55 EDT
Monitoring
We are currently experiencing issues caused by a third-party service that Java Lava and/or Discord relies on. This is outside of our control, and resolution depends on the provider addressing the problem. We are monitoring the situation closely and will share updates as they become available.
This incident has not been posted to Discord as I am unable to access Discord at this time. For more updates from Discord, check their incident at https://discordstatus.com/incidents/4hpm4454hxtx