Hosting failure

Incident Report for Java Lava

Resolved

All systems are back online. I will be communicating with our hosting manager to understand and identify what went wrong and what to do to fix this
Posted Aug 10, 2026 - 20:56 EDT

Update

Bots are online at this time; we are still awaiting updates from our hosting manager
Posted Aug 10, 2026 - 20:27 EDT

Investigating

All hosting systems are currently offline at this time, hosting manager is aware and we are awaiting updates
Posted Aug 10, 2026 - 20:17 EDT
This incident affected: Java Lava bot, Third Party (JL host), and Vip custom branded bots (TMTOJ Helper).