This incident has been resolved, Postmortem will be posted in a bit I'd say within an hour or 2 with incident details
Posted Jun 09, 2025 - 19:33 EDT
Investigating
The fix for our terms of service link is out and working, I am now going to attempt to work on the issue with the privacy showing Privacy~~ at this time!
Posted Jun 09, 2025 - 19:25 EDT
Monitoring
I have sent out another fix at this time and is monitoring for any issues at this time!
Posted Jun 09, 2025 - 19:20 EDT
Identified
That fix was unsuccessful, I am working on another fix at this time!
Posted Jun 09, 2025 - 19:14 EDT
Monitoring
We have implemented a fix, however we are dealing with a secondary issue on our terms of service page where privacy says privacy~~, I am looking into that issue after I know this issue is fixed!
Posted Jun 09, 2025 - 19:12 EDT
Identified
I have identified the issue at this time and I am working on a fix at this time!
Posted Jun 09, 2025 - 19:09 EDT
Investigating
I am currently aware of the Terms of Service page failing to load at this time, I am currently working on a fix that this time!