Automod custom word command failing to load nor give any errors

Incident Report for Java Lava bot status

Resolved

Everything is working at this time!
Posted May 29, 2025 - 21:14 EDT

Monitoring

We have fixed that temporaily fix with the bot, montioring for any issues at this time!
Posted May 29, 2025 - 20:40 EDT

Identified

the original temporaily fix had a few bugs in the bot, I am working on fixing it and will get it out soon, within the next 20 minutes I am expecting for all bots
Posted May 29, 2025 - 20:18 EDT

Monitoring

We pushed a temporarily fix to the bot which should help it, we fixed the automod custom word command, the spam messages has been removed but it will be added back soon
Posted May 29, 2025 - 19:34 EDT

Update

website is now working, going to work on a fix for the bots
Posted May 29, 2025 - 19:05 EDT

Update

I am having issues with the website at this time, unknown why the website isn't saving all my changes
Posted May 29, 2025 - 17:03 EDT

Update

I am currently working on a fix for the Java Lava website at this time! all bots are expected to go offline for a few minutes while I push out the patch for the bot when I can get it out
Posted May 29, 2025 - 16:40 EDT

Update

The Java Lava website is having an issue with the website getting statuspage notifications and the statuspage link not responding, I am going to push out an emergency update about it in a few hours to get that fixed!
Posted May 29, 2025 - 11:17 EDT

Update

it has been noticed that another automod command is broken, bot will be fixed tomorrow or the next day!
Posted May 28, 2025 - 21:07 EDT

Investigating

We are currently investigating this issue at this time! This issue is on all bots so all bots will be getting a bug patch sent out tomorrow or the next day once I get it resolved!
Posted May 28, 2025 - 20:59 EDT
This incident affected: API, Management Portal, Java Lava website, Java Lava bot, Java Lava premium and Vip custom branded bots (AshRL bot, extra/standard, HMO, MiniMoch, OVLegend bot, Shadowbot, Tenkay, ๐•๐ข๐ฅ๐ญ๐ซ๐ฎ๐ฆ๐ข๐ญ๐ž ๐„๐ฆ๐ฉ๐ข๐ซ๐ž, The inked dream bot).