Bot - outage

Incident Report for Java Lava

Resolved

This incident has been resolved.
Posted Sep 28, 2025 - 15:19 EDT

Monitoring

starting the bot back up hopefully it doesn't give me any major issues...
Posted Sep 28, 2025 - 14:55 EDT

Identified

The bot has disconnected from discord, same with the cluster, i'm working with discloud on this and trying to get it resolved at this time.
Posted Sep 28, 2025 - 14:39 EDT

Investigating

Java Lava#3011 has crashed, devs are on it and working on a fix at this time for the issue.
Posted Sep 28, 2025 - 14:30 EDT
This incident affected: Third Party (Discloud (VIP bot host)) and Java Lava bot.