Data Processing Delays - Reporting Tools and Select Commands Affected

Incident Report for Java Lava bot status

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 14:49 EDT

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up soon.
Posted Aug 18, 2025 - 13:46 EDT
This incident affected: Third Party (Discloud (Java Lava bot host)), Java Lava bot, and Vip custom branded bots (HMO, MiniMoch, Shadowbot, Tenkay, ๐•๐ข๐ฅ๐ญ๐ซ๐ฎ๐ฆ๐ข๐ญ๐ž ๐„๐ฆ๐ฉ๐ข๐ซ๐ž, The inked dream bot, Aurelian).