Website restart

Incident Report for Java Lava bot status

Resolved

The website is done restarting, had to push out a few bug patches as well for this but now it is fully working!
Posted Jun 08, 2025 - 21:11 EDT

Monitoring

Restarting the website right now to see if a change works
Posted Jun 08, 2025 - 20:52 EDT
This incident affected: Java Lava website.