Host problems

Incident Report for Java Lava

Resolved

This incident has been resolved about 10 hours ago
Posted May 05, 2026 - 07:00 EDT

Identified

that was meant to get set to identified, not investigating, now set to identified oops
Posted May 04, 2026 - 19:48 EDT

Update

All systems have recovered however we are still waiting on one specific part for the bots to get restored
Posted May 04, 2026 - 19:47 EDT

Investigating

From the looks of it, there was a power interruption on our host; they have already started working on it at this time.
Posted May 04, 2026 - 19:27 EDT
This incident affected: Third Party (JL host) and Vip custom branded bots (TMTOJ Helper, Jeo CB).