Java Lava outputting errors on ban command, unban command, and timeout-remove

Incident Report for Java Lava bot status

Postmortem

Today what happened with the bot is that the timeout remove command had a error not defined issue within the timeout-remove command, the ban command and unban command I had to restart the bot in order for these commands to start working. All 3 commands are now fully working, I am sorry about this issue today but the bot is now working completely. If yall are having issues please send me a dm on discord phillsphanbh3_the_bot_dev

Posted Jun 07, 2025 - 20:11 EDT

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 18:36 EDT

Investigating

On our ban and unban commands I am currently getting a "Error [InteractionAlreadyReplied]: The reply to this interaction has already been sent or deferred." and on our timeout-remove command I am getting a "ReferenceError: err is not defined". The Java Lava Development team is currently investigating this issue at this time!
Posted Jun 07, 2025 - 17:36 EDT
This incident affected: Java Lava bot.