Database monitoring down

Incident Report for Java Lava bot status

Resolved

MongoDB has resolved the issues that happened
Posted Aug 11, 2025 - 13:13 EDT

Update

Mongo is dealing with a 2nd issue at this time https://status.mongodb.com/incidents/nlwkk8xbzjhm
Posted Aug 11, 2025 - 12:18 EDT

Investigating

Our database is having an issue when monitoring influx of new data from the sounds of it you can keep up with our database statuspage at https://status.mongodb.com/incidents/d89vcxrw68tj
Posted Aug 11, 2025 - 11:42 EDT
This incident affected: Management Portal and Third Party (MongoDB (Java Lava database service)).