Bot - outage

Incident Report for Java Lava bot status

Resolved

I tried to get a fix out today for the blacklist system but everything decided to hit a brick wall and I decided to put it into a list and say screw it, it won't get fixed until tomorrow or the next day.
Posted Aug 22, 2025 - 19:34 EDT

Update

Bots are back online just i was trying to fix the blacklist and then everything hit like a brick wall today
Posted Aug 22, 2025 - 18:44 EDT

Update

Lead dev won't be home for another hour or 2.
Posted Aug 22, 2025 - 17:30 EDT

Update

Lead dev is not home right now and none of the other devs can get online to help look into the issue, lead dev will update when he gets home estimated 5 hours
Posted Aug 22, 2025 - 11:59 EDT

Investigating

all bots are offline we are aware and Investigating
Posted Aug 22, 2025 - 11:23 EDT
This incident affected: Java Lava bot and Vip custom branded bots (HMO, MiniMoch, Shadowbot, Tenkay, ๐•๐ข๐ฅ๐ญ๐ซ๐ฎ๐ฆ๐ข๐ญ๐ž ๐„๐ฆ๐ฉ๐ข๐ซ๐ž, The inked dream bot, Aurelian).