TMTOJ Unresponsive

Incident Report for Java Lava

Postmortem

According to our monitoring panel, the bot reached the maximum allocated RAM limit, which contributed to the recent instability and response issues. To help prevent this from occurring again, we will be increasing the allocated memory during the scheduled host maintenance on Saturday as part of the maintenance incident below.

Scheduled Maintenance Incident

Posted May 07, 2026 - 21:03 EDT

Resolved

The issue has been confirmed as resolved, and the deployed fix is functioning as expected. We are now officially marking this incident as resolved. Thank you for your patience and understanding while this issue was addressed.
Posted May 07, 2026 - 20:59 EDT

Identified

The issue has been identified, and our team is actively working on implementing a fix. We appreciate your patience while we completed the investigation and kindly ask for a little more time as we work to resolve the problem and deploy the fix to production.
Posted May 07, 2026 - 20:51 EDT

Investigating

The Java Lava development team is aware of an ongoing issue causing TMTOJ Helper to respond intermittently. Users may experience periods where the service is unresponsive, followed by temporary recovery. Our developers are actively investigating the issue and working on a patch. Further updates will be provided once additional information becomes available or a fix has been deployed.
Posted May 07, 2026 - 20:48 EDT
This incident affected: Vip custom branded bots (TMTOJ Helper).