Verification is currently underway for the maintenance items.
Posted Aug 10, 2025 - 21:56 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2025 - 21:30 EDT
Scheduled
Hey everyone, I am not too happy about this, but we had a security vulnerability found with a couple of our developer commands. I already have a fix ready for the bots, which will be out within the next hour or 2 and we will be verifying that everything is working after the fix is out!