Memory overuse causing bot to become slow to respond

Incident Report for Java Lava bot status

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 17:00 EDT

Investigating

We are currently aware of the bots getting a memory usage increase, I am currently working with my team of developers TrainerJeo and Ziggy on this issue at this time! This issue does effect all CUSTOM BRANDING BOTS TOO! (I had a discord incident ongoing last night and I tried to get it going through here on statuspage but from the looks of this it didn't go through)
Posted Jun 01, 2025 - 08:30 EDT
This incident affected: API, Java Lava bot, Java Lava premium and Vip custom branded bots (AshRL bot, extra/standard, HMO, MiniMoch, OVLegend bot, Shadowbot, Tenkay, ๐•๐ข๐ฅ๐ญ๐ซ๐ฎ๐ฆ๐ข๐ญ๐ž ๐„๐ฆ๐ฉ๐ข๐ซ๐ž, The inked dream bot).