Stable bot could have issues

Incident Report for Java Lava bot status

Resolved

Gotten what I needed done if I need to restart it shouldn't cause any issues.
Posted Aug 20, 2025 - 15:38 EDT

Update

Discloud has fixed the issue I am still working on Java Lava which may have issues within the next 3 hours!
Posted Aug 20, 2025 - 13:22 EDT

Update

We are currently seeing a partial outage on our hosting service you can keep up at https://status.discloud.app/
Posted Aug 20, 2025 - 13:20 EDT

Identified

Hey Java Lava users I am currently experimenting with an update for a new system I am working which requires the main stable bot to get a restart done, if any issues arise I will alert yall about this!
Posted Aug 20, 2025 - 12:39 EDT
This incident affected: Third Party (Discloud (Java Lava bot host)) and Java Lava bot.