looking like database is recovering after a hour, I am marking this incident as resolved, the reason why MongoDB is marked partial outage is due to the original incident
Posted Jun 04, 2025 - 17:18 EDT
Investigating
We are currently seeing ongoing issues with MongoDB cluster data logging where it is taking extra time to load the data into our database! I am currently investigating this issue at this time!
Posted Jun 04, 2025 - 16:32 EDT
This incident affected: Third Party (MongoDB (Java Lava database service)).