Hosting failure

Incident Report for Java Lava

Resolved

Bots are back online
Posted Jun 27, 2026 - 18:17 EDT

Investigating

It has been noticed that all bots that are hosted on Java Lava's host are down at this time, hosting service has been made aware of this, we are awaiting updates.
Posted Jun 27, 2026 - 17:34 EDT
This incident affected: Java Lava bot, Third Party (JL host), and Vip custom branded bots (TMTOJ Helper).