bots are online right now, i'm still monitoring logs for any issues at this time.
Posted Sep 25, 2025 - 18:48 EDT
Identified
We have identified where the issue is coming from a Connection Timeout Error. This is the same issue with our registering commands logger.
Posted Sep 25, 2025 - 18:30 EDT
Update
We are escalating this issue to our hosting service to try and work with them to get the issue resolved at this time.
Posted Sep 25, 2025 - 18:06 EDT
Investigating
We have gotten a alert from our hosting service logs about a crash on Java Lava AND Viltrumite Empire bot, I am currently looking into the issue, from discloud logs and statuspage it looks like everything died on all discloud hosting logs.
Posted Sep 25, 2025 - 18:00 EDT
This incident affected: Third Party (Discloud (VIP bot host)), Java Lava bot, and Vip custom branded bots (๐๐ข๐ฅ๐ญ๐ซ๐ฎ๐ฆ๐ข๐ญ๐ ๐๐ฆ๐ฉ๐ข๐ซ๐).