Bot - outage

Incident Report for Java Lava

Resolved

I found the issue, the cluster Java Lava is hosted on went down... uhhh great, bot is online now and working, sorry for the issue!
Posted Sep 27, 2025 - 21:15 EDT

Investigating

It has been found that @Java Lava#3011 has absolutely murdered itself in the head and the lead developer is alert of this issue, Discord did have a issue around 4 hours ago where slash commands did not work due to a discord change which we believe is not the cause to this issue at this time. We will be on and investigating the root cause to this issue at this time.
Posted Sep 27, 2025 - 20:00 EDT
This incident affected: Java Lava bot.